Verbindungsprobleme - gelöst via VPN

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: zesta.6849

zesta.6849

Ahoi Matrosen.
Ich habe seit heut Morgen (besser gesagt heute Nacht 0:30) starke Verbindungsprobleme.
Entweder wirft es mich komplett raus oder ich habe einen 5-10sekündigen Lagspike!

Bei euch auch so?

Verbindungen mit Ping-Plogger sehen gut aus… BIS ZU DEN ArenaNet Servern!

Sollte also ANet bedingt sein oder irre ich mich?

Gruß!

PS: Liebes ArenaNet-Team
Ich hätte auch gern meine 45Punkte im Ranked PvP wieder Denn die sind nun durch 3 verlorene Matches dadurch fritte!
Hättet ja mal twittern können, dass es zu Problemen kommt


EDIT: 22:34
Lösung!!!

meine Lösung:
(Ping-Plotter zeigt seit drei Stunden keinen DC oder Ausschlag im roten Bereich mehr an)…

ich weiß nicht in wie weit ANet es zulässt aber ich habe mir nun die kostenlose version von AVIRA PHANTOM VPN runtergeladen und bin über ne niederländische VPN drin!
Soweit ist alles stabil, der ping zwar ca 5-10ms höher aber alles scheint ganz okay zu sein! ob es legal ist darüber auf die GW2 Server einzuloggen weiß ich nicht! laut reddit aber kein problem… laut reddit
Das VPN Tool hat ein Volumen von knapp 500MB in der Freeversion! ich habe in knapp 2 Stunden Spielzeit MIT Teamspeak knapp 100 verbraucht. das sollte reichen um die zeit bis zur Problembehebung zu überstehen, falls nicht, einfach noch ein anderes VPN Tool in der Testversion nachwerfen

Viel Spaß beim spielen

(Zuletzt bearbeitet am von zesta.6849)

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Timmy.8532

Timmy.8532

Guten Morgen,

geht mir genau so. Seit heute ca. 10:00 Uhr geht bei mir nichts mehr. Verbindungsabbrüche alle 2-5 Minuten.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: errelvis.2185

errelvis.2185

Hallo,

hier genau das Gleiche: fliege nach spätestens 2 Minuten aus dem Spiel. Im Moment nicht spielbar.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Strawberrymood.9632

Strawberrymood.9632

Hier genauso. Inet Provider Unitimedia. WoW meiner Tochter läuft stabil.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: nefastus.7064

nefastus.7064

Mahlzeit!
Super , liegt es doch nicht an mir … gleiches Problem. Internet läuft über Kabel und stabil.
alle paar Minuten disconnects. Diverses ausprobiert, keine Besserung.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Kaito.7659

Kaito.7659

Bei mir stürz es auch immer wieder ab seit 10 uhr ca 1-5 min tackt.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: errelvis.2185

errelvis.2185

code=7:11:3:191:101
Hat irgendwer informationen seites GW entdeckt?

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Citty.1023

Citty.1023

Hi, auch ich habe seit 2 Tagen ständig das Problem, dass mir der Client wegbricht. Bei meinem Freund, der an der gleichen Leitung sitzt ist das nicht der Fall. Gestern hab ich es sogar hinbekommen in 5 Minuten 6 mal ein Clientproblem zu haben.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: zesta.6849

zesta.6849

Ahoi Matrosen.
Ich habe seit heut Morgen (besser gesagt heute Nacht 0:30) starke Verbindungsprobleme.
Entweder wirft es mich komplett raus oder ich habe einen 5-10sekündigen Lagspike!

Bei euch auch so?

Verbindungen mit Ping-Plogger sehen gut aus… BIS ZU DEN ArenaNet Servern!

Sollte also ANet bedingt sein oder irre ich mich?

Gruß!

PS: Liebes ArenaNet-Team
Ich hätte auch gern meine 45Punkte im Ranked PvP wieder Denn die sind nun durch 3 verlorene Matches dadurch fritte!
Hättet ja mal twittern können, dass es zu Problemen kommt

Danke euch für die schnellen Rückmeldungen!

Ich sitz auch am “Kabel” habe eine stabile 200k Leitung und die Speedtests auf unterschiedlichen Seiten zeigen alle ein astreines Ergebnis!

Anbieter: UnityMedia

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: zesta.6849

zesta.6849

Ahoi Matrosen.
Ich habe seit heut Morgen (besser gesagt heute Nacht 0:30) starke Verbindungsprobleme.
Entweder wirft es mich komplett raus oder ich habe einen 5-10sekündigen Lagspike!

Bei euch auch so?

Verbindungen mit Ping-Plogger sehen gut aus… BIS ZU DEN ArenaNet Servern!

Sollte also ANet bedingt sein oder irre ich mich?

Gruß!

PS: Liebes ArenaNet-Team
Ich hätte auch gern meine 45Punkte im Ranked PvP wieder Denn die sind nun durch 3 verlorene Matches dadurch fritte!
Hättet ja mal twittern können, dass es zu Problemen kommt

Danke euch für die schnellen Rückmeldungen!

Ich sitz auch am “Kabel” habe eine stabile 200k Leitung und die Speedtests auf unterschiedlichen Seiten zeigen alle ein astreines Ergebnis!
Anbieter: UnityMedia

Lagspikes alle 30-50 Sekunden, kompletter Rauswurf nach ca. 5 Minuten

Entweder ist der LoginServer schuld oder der allg. Spielserver, die Meldung ploppt auf so wie es ihr grade passt!

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Markus.9162

Markus.9162

Dasselbe bei mir leider unspielbar im Moment.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: errelvis.2185

errelvis.2185

Hi,
ich habe meinen Virenschutz angehalten (Panda free)…läuft jetzt seit ca. 10 Minuten stabil. Immer noch leichte Lags, aber keine disconnects mehr.
Auf Dauer natürlich keine Lösung.
Gruß

lol … nein, das war nicht der Grund: wieder Verbindung verloren. Doch zum ersten mal seit heute erst nach ca. 15 Minuten.

(Zuletzt bearbeitet am von errelvis.2185)

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: king.1534

king.1534

Hi bei mir läuft seit ein paar Tagen garnichts mehr. Hab neu installiert ohne erfolg.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: heike.2314

heike.2314

habe seid heute morgen das ich alle 5 Minuten raus fliege

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: zesta.6849

zesta.6849

Hi,
ich habe meinen Virenschutz angehalten (Panda free)…läuft jetzt seit ca. 10 Minuten stabil. Immer noch leichte Lags, aber keine disconnects mehr.
Auf Dauer natürlich keine Lösung.
Gruß

hey danke für den tipp! mein avast läuft im Spielemodus, ich weiß nicht, ob es wirklich daran liegt!
Ich probiers aber auch mal und drück die daumen

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Moe.5940

Moe.5940

Moin

Ich habe das problrm seit letzter Nacht , da bin ich innerhalb von ein paar minuten 12 mal rausgeflogen immer mit dem selben Fehlercode , der schon seit etwas mehr als zwei Jahren bekannt ist das ist er 7:11:3:191:101 eigendlich sollte man meinen das der nach so langer Zeit eigentlich mal behoben sein sollte.

Und heute geht es fröhlich weiter mit dem rausfligen , ich habe sogar schon das spiel neu instaliert aus verzweifelung , und rooter und Dlink schon resettet bringt alles nix es ist einfach nicht schön sowas…

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Cynder.2509

Cynder.2509

Gut zu sehen, dass ich nicht der einzige bin. Dachte es liegt wieder an meinem Anbieter (Unitymedia) aber war doch recht verwirrt, denn Browser WLAN auf Tablet funktionieren prima.
Hab auch schon Firewall gedrosselt und Antivirus angehalten aber trotzdem immer wieder beinahe DCs bis komplette Disconnects. Das auch im 5 Minuten Takt.
Hoffe, dass sich mehr melden und Anet mal drüberschaut.

Necro/Druid/Guardian Main
Tumblr Blog: is-it-because-im-charr-tumblr.com

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: zesta.6849

zesta.6849

Hi,
ich habe meinen Virenschutz angehalten (Panda free)…läuft jetzt seit ca. 10 Minuten stabil. Immer noch leichte Lags, aber keine disconnects mehr.
Auf Dauer natürlich keine Lösung.
Gruß

hey danke für den tipp! mein avast läuft im Spielemodus, ich weiß nicht, ob es wirklich daran liegt!
Ich probiers aber auch mal und drück die daumen

bringt leider nichts :/

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Niomell.9104

Niomell.9104

Habe die gleichen Probleme, dc alle paar Minuten. Unspielbar.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: buzzerbeater.5407

buzzerbeater.5407

Gleiches Problem. Es geht seit heute nichts mehr. Nach 2 Minuten flieg ich direkt wieder raus. Ping ist super, dennoch DCs. Provider: Unitymedia. Clanmates die bei Kabeldeutschland sind, haben das gleichee Problem…

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: I Seven Of Nine I I.5319

I Seven Of Nine I I.5319

Musste heute morgen, so gegen kurz nach 10 Uhr, 4 Anläufe nehmen um wenigstens meine Home-Inni leeren zu können. Spätestens nach 1 Minute jeweils der Kick aus dem Spiel mit dem Hinweis, doch bitte einige Minuten zu warten bevor ich mich wieder einlogge. Hab dann erstmal entnervt aufgegeben.

Dann schaue ich jetzt mal, ob das Problem mittlerweile behoben ist.

Update 14:50 Uhr (MEZ): spielen auch weiterhin nicht möglich

Jedes Individuum hat das Recht auf seine eigene unbedeutende Meinung. (Seven Of Nine)

(Zuletzt bearbeitet am von I Seven Of Nine I I.5319)

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: nefastus.7064

nefastus.7064

Gut zu sehen, dass ich nicht der einzige bin. Dachte es liegt wieder an meinem Anbieter (Unitymedia) aber war doch recht verwirrt, denn Browser WLAN auf Tablet funktionieren prima.
Hab auch schon Firewall gedrosselt und Antivirus angehalten aber trotzdem immer wieder beinahe DCs bis komplette Disconnects. Das auch im 5 Minuten Takt.
Hoffe, dass sich mehr melden und Anet mal drüberschaut.

Mhhm also langsam zweifle ich … alle die hier bis jetzt Ihren Provider genannt haben, hatten Unitymedia (ich eingeschlossen) …
vielleicht doch Provider ?!

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: shau.6041

shau.6041

Ich habe auch seit gestern massive disonect proble auch wenn ich firewalls und schutz ausstelle fliege ich am laufenden band raus…..absolut unspilbar und vor allem im wvw pvp und instanzen nervig!!

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Elyxia.2943

Elyxia.2943

jo bin auch bei unity und habe seid heute morgen (1.00 uhr ) massive lags und fliege permanent raus….

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Moe.5940

Moe.5940

ne das problem besteht immer noch… habe sogar ein ticket geschriben was ich über Word schreiben musste , habe aber bis jetzt keine antwort bekommen ich denke mal weil das problrm seit zwei Jahren bekannt ist mit diesem Fehlercode 7:11:3:191:101

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Citty.1023

Citty.1023

Also ich bin bei 1&1 und habe auch diese DC´s, also kann es nicht der Provider Unity sein

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Moe.5940

Moe.5940

Ne ligt an Gw da müssen die sich drum kümmern

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Sundown.4719

Sundown.4719

Hallo zusammen,

ich habe auch diese Probleme. Zuerst laggt es, dann immer mehr Lagg und dann flieg ich raus wegen Verbindungsverlust.

Ich habe zwei Bekannte, die auch GW2 zocken, gefragt. Beide meinten sie hätten keine Probleme. Bevor ich diesne Thread lass, war ich shcond rauf und dran meinen Router auseinanderzunehmen

Offenbar doch etwas zentrales bei A-Net?

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Teltuah.4210

Teltuah.4210

Also es liegt momentan in den wenigsten Fällen an euch als an der Verbindung zum A-net-Server. Laut PingPlotter der sei ca 2 Stunden bei mir mitläuft ist ab deren IP-Adressen dauerhaft roter Bereich und dort die Verbindungsabbrüche.

So und nun genug damit herumgeärgert, Schnauze erstmal voll mich damit abzugeben, ich zogg was anderes.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Ash.8127

Ash.8127

jo, bei mir ebenfalls, 0.30 kommt hin.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Nathy.1734

Nathy.1734

Auch hier dauernd FreeKick vom Server, Unitymedia ist ebenfalls Anbieter, nach Telefonat mit denen “Business Hotline” wird von deren Seite kein Problem festgestellt. Demnach auch hier die Vermutung das die ANet Server ein wenig Schluckauf haben.

LG

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: zesta.6849

zesta.6849

Es scheint wohl doch an Unity zu liegen!
Die meisten der Poster hier sind ja dann doch Kunden von UnityM.
Wir haben Ping-Plotter noch einige Zeit laufen lassen und JA die ANet server sehen nicht gerade rosig aus, die Lagspikes kommen aber definitiv von der eigenen IP!

Auch auf allestörungen(punkt)de sind über 300Meldungen aus der Region NRW und co. eingegangen (wenn man mal ohne den zusammenhang von GW2 außen vor lässt).

Bleibt nur zu hoffen, dass das bald vorbei geht

Denn andere gildenMates können ganz normal wie gewohnt spielen!

Attachments:

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Ashamir.9574

Ashamir.9574

Auf der A5 bei Kronau hat heute morgen ein Bagger bei Bauarbeiten das Hauptglasfaserkabel von Unitymedia beschädigt/kaputt gemacht.

Daher bekommt kaum jemand eine stabile Verbindung zu den Servern.

Sie arbeiten daran, es zu reparieren, aber ausnahmsweise ist es weder die Schuld von Unitymedia noch von Arenanet.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Markus.9162

Markus.9162

Ich denke nicht das es alleine an Unity liegt, ich bin auch dort und habe bei einem anderen MMO keine Probleme. Scheint wohl eher die Kombination aus beiden zu sein ^^.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: zesta.6849

zesta.6849

Auf der A5 bei Kronau hat heute morgen ein Bagger bei Bauarbeiten das Hauptglasfaserkabel von Unitymedia beschädigt/kaputt gemacht.

Daher bekommt kaum jemand eine stabile Verbindung zu den Servern.

Sie arbeiten daran, es zu reparieren, aber ausnahmsweise ist es weder die Schuld von Unitymedia noch von Arenanet.

wenn das stimmt geh ich mal eben rüber, helfen sehen uns gleich, bringe bier und schaufeln mit!

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Sileeent.5861

Sileeent.5861

Für mich ist das Spiel derzeit absolut unspielbar. Heute morgen gegen 5 Uhr bin ich im Minutentakt aus dem Dungeon geflogen und mein Team musste quasi schon mit einem weniger spielen. Während ich allerdings noch Hoffnung hatte das dies nur ein temporäres Problem ist, wurde die vor einigen Minuten zerschlagen als ich nach wenigen Minuten im Spiel wieder direkt herausgeflogen bin. Ganze 10h später ist das Problem noch genauso präsent. Das kann es doch echt nicht sein. Vor allem das man ja nicht einmal Informationen dazu findet.

Im englischen Forum gibt es auch gleichgesinnte die sich über Probleme beschweren. In einem Thread habe ich gelesen das jemand mit seinem Haupt-Account (EU) zwar Probleme hat, allerdings sind diese Probleme auf seinem zweiten Account (NA) wohl nicht vorhanden. Macht Sinn, wäre nur schön wenn man da als EU-Spieler auch als Gast spielen könnte. Echt keine Lust 2000 Gems zu blechen nur damit das Spiel mich auch mal im Spiel lässt…

Nicht das ich glaube das es was ändern wird, da ich mir ziemlich sicher bin das es an den Servern liegt, frage ich trotzdem mal ob jemand mal einen VPN getestet hat?

Auf der A5 bei Kronau hat heute morgen ein Bagger bei Bauarbeiten das Hauptglasfaserkabel von Unitymedia beschädigt/kaputt gemacht.

Daher bekommt kaum jemand eine stabile Verbindung zu den Servern.

Sie arbeiten daran, es zu reparieren, aber ausnahmsweise ist es weder die Schuld von Unitymedia noch von Arenanet.

Wie erklärst du dir dann das ich NUR bei Guild Wars 2 Proleme habe? Ich bekomme meine 400k voll durch und meine Leitung ist absolut stabil!

(Zuletzt bearbeitet am von Sileeent.5861)

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Zeddirax.3946

Zeddirax.3946

Hallo,
Ich schließe mich den Problemen mal an, habe auch Unity. Aber bei mir war es schon letzten Sonntag schwierig über 10 minuten im Spiel zu bleiben. Die Woche ging es ( mit massiven lags) heute wieder DC nach Dc

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Ashamir.9574

Ashamir.9574

Auf der A5 bei Kronau hat heute morgen ein Bagger bei Bauarbeiten das Hauptglasfaserkabel von Unitymedia beschädigt/kaputt gemacht.

Daher bekommt kaum jemand eine stabile Verbindung zu den Servern.

Sie arbeiten daran, es zu reparieren, aber ausnahmsweise ist es weder die Schuld von Unitymedia noch von Arenanet.

Wie erklärst du dir dann das ich NUR bei Guild Wars 2 Proleme habe? Ich bekomme meine 400k voll durch und meine Leitung ist absolut stabil!

Ich habe keine Ahnung, wo du wohnst, ob du Unitymedia-Kunde bist, oder auf welche anderen Sever du zugreifst.

Mein Internet hier läuft vollkommen stabil, konstanter Ping, kein Packetverlust, alles super, aber ohne besagtes Kabel ist meine Verbindung zum Arenanet-Server wohl grandios schlecht und ich fliege alle paar Minuten aus dem Spiel.

Die Game Server von Arenanet sind in Frankfurt. BDO scheint über Unitymedia momentan (zumindest in der Region um besagtes kaputtes Kabel) auch nicht erreichbar zu sein wie mir von Freunden gesagt wurde, da sind die Sever aber in den Niederlanden (wohl in Amsterdam). Bei WoW z.B. haben verschiedene Sever verschiedene Standorte in Europa; es kann also gut sein, dass Leute zu denen keine Verbindungsprobleme haben.

Was genau dein spzeifisches Problem ist kann ich dir natürlich nicht sagen.

Mal davon abgesehen, dass Ferndiagnose bei IT-Problemen generell Liebsche ist, könnte es tausend Gründe geben, warum du scheinbar nur zur Guildwars keine funktionierende Verbdinung herstellen kannst. Wenn es ein Dauerzustand ist, dann lass jemanden vom Fach sich das ansehen.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Theo.7095

Theo.7095

Bei mir genau das gleiche, habe nur Probleme mit der Verbindung zu GW2 – Fliege alle paar Minuten raus, ansonsten läuft es ohne Probleme

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: buzzerbeater.5407

buzzerbeater.5407

Trotzdem muss ich sage, dass ich seit einigen Monaten immer wieder den code=7:11:3:191:101 bekomme. Mindestens 2 mal pro Tag. Über 4 Jahre keine Probleme. Besonders seit Head of the snake tritt es noch öfter auf. In meiner Raidgruppe ist es mittlerweile Standard, dass bei fast jedem Boss einer Random rausfliegt.
Das heute schießt natürlich den Vogel ab. Ob Kabel hin oder her, die Probleme bestehen schon seit langem, und das nicht nur bei einzelnen Spielern.

Da vergeht einem echt die Lust am Spielen, da man immer mit dem Gefühl zockt, bekomme ich nun den Bosskill, fliege ich jeden Moment aus der Metakarte und komm nicht wieder auf die Map usw.

(Zuletzt bearbeitet am von buzzerbeater.5407)

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Mercury.5216

Mercury.5216

Exakt selbes Problem auch bei mir , auch Unitymedia.

Dieser **** Baggerfahrer

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Lisska.9106

Lisska.9106

Ich kriege auch alle 2 min. ein DC. Schrecklich

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Sileeent.5861

Sileeent.5861

Auf der A5 bei Kronau hat heute morgen ein Bagger bei Bauarbeiten das Hauptglasfaserkabel von Unitymedia beschädigt/kaputt gemacht.

Daher bekommt kaum jemand eine stabile Verbindung zu den Servern.

Sie arbeiten daran, es zu reparieren, aber ausnahmsweise ist es weder die Schuld von Unitymedia noch von Arenanet.

Wie erklärst du dir dann das ich NUR bei Guild Wars 2 Proleme habe? Ich bekomme meine 400k voll durch und meine Leitung ist absolut stabil!

Ich habe keine Ahnung, wo du wohnst, ob du Unitymedia-Kunde bist, oder auf welche anderen Sever du zugreifst.

Mein Internet hier läuft vollkommen stabil, konstanter Ping, kein Packetverlust, alles super, aber ohne besagtes Kabel ist meine Verbindung zum Arenanet-Server wohl grandios schlecht und ich fliege alle paar Minuten aus dem Spiel.

Die Game Server von Arenanet sind in Frankfurt. BDO scheint über Unitymedia momentan (zumindest in der Region um besagtes kaputtes Kabel) auch nicht erreichbar zu sein wie mir von Freunden gesagt wurde, da sind die Sever aber in den Niederlanden (wohl in Amsterdam). Bei WoW z.B. haben verschiedene Sever verschiedene Standorte in Europa; es kann also gut sein, dass Leute zu denen keine Verbindungsprobleme haben.

Was genau dein spzeifisches Problem ist kann ich dir natürlich nicht sagen.

Mal davon abgesehen, dass Ferndiagnose bei IT-Problemen generell Liebsche ist, könnte es tausend Gründe geben, warum du scheinbar nur zur Guildwars keine funktionierende Verbdinung herstellen kannst. Wenn es ein Dauerzustand ist, dann lass jemanden vom Fach sich das ansehen.

Ich komme selber aus dem IT-Bereich und habe das Problem schon weitgehend analysiert. Was Lokal allerdings generell immer so eine Sache ist. Dennoch scheint meine Leitung, abgesehen von GW2, doch recht stabil zu sein.

Allerdings macht mich das schon etwas stutzig das diese Probleme wohl nur bei Unitymedia-Kunden vorhanden sind. Denn da zähle ich ebenfalls zu und mir ist sicherlich bewusst das dies kein Zufall sein kann. Allerdings ist man als Unitymedia-Kunde in der Regel ziemlich verwöhnt. Es wird nicht über die Kapazitäten drüber hinaus vermietet. Man ist verschont von Drosselungen und hat eigentlich auch nie Probleme. Probleme haben nur die Anderen. Seit Jahren lebe ich in einer heilen Welt in der es keinerlei Probleme gibt. Natürlich sucht man die Probleme in erster Linie dann erstmal bei anderen als bei seinem Provider. Vor allem wenn alles was man tut problemlos läuft, abgesehen von dieser einen Sache. Selbst diverse Tests weisen keine Abnormalitäten auf. Es stellt sich halt die Frage weshalb ich sonst keine Probleme habe. Sicherlich sind Serverstandpunkte bei jedem Dienstleister anders. Beim Routing müsste ich es aber trotzdem auch an anderen Stellen spüren, nicht nur bei GW2.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: SenorSempre.8795

SenorSempre.8795

Muss mich hier leider auch anschließen Unitymedia Kunde (NRW,Raum Dortmund) .Seit gestern Nacht Verbindungsabbrüche alle 5-10 min . Alle andren Internetanwendung funktionieren ohne Probleme

Cornelia Sempre / Nercomatin
Cassandra Sempre /Wächterin Abaddons Mund [DE]

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Bantsaegeh.4325

Bantsaegeh.4325

Selbiges Problem, auch UM Kunde (Osthessen). Heute unspielbar, spätestens nach 5 Minuten fliege ich aus dem Spiel. Währenddessen treten ca. alle 30-60s Lagspikes bis zu 10s auf. Alles andere läuft auch Problemlos, WoW mit einem Ping von ~20.

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: I Seven Of Nine I I.5319

I Seven Of Nine I I.5319

Um hier mal gleich einigen wenigen hier den Wind aus den Segeln zu nehmen die hier behaupten, es läge wohl an UM. Hab mit einigen telefoniert, alle haben das Problem und das unabhängig vom Provider.

Jedes Individuum hat das Recht auf seine eigene unbedeutende Meinung. (Seven Of Nine)

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Sileeent.5861

Sileeent.5861

Um hier mal gleich einigen wenigen hier den Wind aus den Segeln zu nehmen die hier behaupten, es läge wohl an UM. Hab mit einigen telefoniert, alle haben das Problem und das unabhängig vom Provider.

Du hast recht. Habe mir mal die Störungskarten von Unitymedia und auch der Telekom angesehen. Sieht beides sehr schlimm aus…

Unitymedia: http://allestörungen.de/stoerung/unity-media/karte/

Telekom: http://allestörungen.de/stoerung/deutsche-telekom/karte/

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Theo.7095

Theo.7095

Wenn es an UM liegen würde, wieso ist dann nur Gw2 betroffen bei den meisten Spielern? Alles andere funktioniert ohne die geringsten Probleme, zumindest bei mir. (habe jedoch auch UM)

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Elyxia.2943

Elyxia.2943

liegt an um … laut störkarte bin ich mitten drinn…hoffe das die das kabel bis heute abend flicken…

Verbindungsprobleme - gelöst via VPN

in Technische und account-spezifische Fragen

Posted by: Sileeent.5861

Sileeent.5861

Wenn es an UM liegen würde, wieso ist dann nur Gw2 betroffen bei den meisten Spielern? Alles andere funktioniert ohne die geringsten Probleme, zumindest bei mir. (habe jedoch auch UM)

Schau dir die verdammten Links an die ich gepostet habe!